ProjectKorra (Probending)

ProjectKorra (Probending) 1.1.0

ProjectKorra

Administrator
ProjectKorra submitted a new resource:

ProjectKorra (Probending) - Change the way you think about Minecraft Multiplayer.

Note: ProjectKorra (Probending) is only compatible with ProjectKorra (Core) v1.8.0 BETA 6 or higher.

Note 2: This is the first release of the plugin, bugs are to be expected. Please report any and all bugs you find via the Bug Reports section of our forum.

Downloads
Probending downloads can be found in the "Official Plugin Releases" section of the forum...
Read more about this resource...
 

ProjectKorra

Administrator
ProjectKorra updated ProjectKorra (Probending) with a new update entry:

Important Fix

That first build didn't last too long. This build fixes a couple of issues that prevented the plugin from doing much of anything:
  • Added a check for WorldGuard. The plugin should no longer run errors if the server has WorldGuard Support Enabled but does not have the plugin installed.
  • Fixed an issue where Strings were not initialized properly and messages were not being sent.
Read the rest of this update entry...
 

Mist

Staff member
Administrator
um... Is it normal that it says Internal Server Error when i do /pb setspawn TeamOne
I uploaded the correct version of v1.0.1. Please reinstall it.

The internal error still set the spawn - it just returned an invalid message.
 

ernest9

Member
I uploaded the correct version of v1.0.1. Please reinstall it.

The internal error still set the spawn - it just returned an invalid message.
Thank you very much for this update and for answering. I would also like to congratulate you for your amazing work in PK and PB, I find it amazing.
 

Mist

Staff member
Administrator
I can't use Probending, it wont make any config and the commands don't work... Please help!
Make sure you are using v1.0.1 and have ProjectKorra (Core) v1.8.0 BETA 6 or higher installed. Anything further than that - open up a bug report with all necessary error logs.
 

Sshawarma

Member
Hopefully someone creates a vid. tutorial....i think alot of people are still in the dark about how to set it up. I can get everything to work...except when the game starts, the borders don't send messages and i can't use any bending (as specified in config) (i do spawn in with armor). No errors though :/
 

Sshawarma

Member
Great work though, im sure its amazing....i don't want to sound rude like i am shrugging off the amazing work that went into this, me and some other people (like @TacticalTomS for ex.) are are just having some difficulty understanding the instructions to set it up.
 

Swagsmo

Member
Yes, I've installed both 1.0.1, and BETA 9... BUT IT WONT WORK! I can't write /projectkorra ether. If I even should be able to. One more thing, Do i have to install both the normal core and a beta version or do i need to only install the BETA?
 

Simplicitee

Staff member
Plugin Developer
Yes, I've installed both 1.0.1, and BETA 9... BUT IT WONT WORK! I can't write /projectkorra ether. If I even should be able to. One more thing, Do i have to install both the normal core and a beta version or do i need to only install the BETA?
You only need (for core) a beta or a stable build. But probending works with core version beta 9.
 

Sshawarma

Member
Is there a place i can go to see how probending works? :) . Because for me, i have set all the regions correctly (i think) and if i step over the lines on the field, then it does not send a message. Also, i cannot use anymoves, even those in the config.
 

Finn_Bueno_

Staff member
Plugin Developer
Is there a place i can go to see how probending works? :) . Because for me, i have set all the regions correctly (i think) and if i step over the lines on the field, then it does not send a message. Also, i cannot use anymoves, even those in the config.
Stop spamming please. I believe you asked it many times now, (I might be wrong) and Mist said he'll let someone work on a tutorial.
 
Last edited:

Rob G

Member
FireBlast is not working for me. It shows particles if I charge it, but it doesn't show anything when I shoot it. Any ideas what would cause this?

It actually works if I'm OP, but if I'm not op the fireblast will not work :\ I tried giving permissions, but only OP seems to work. Any ideas of the correct permissions for this?
 
FireBlast is not working for me. It shows particles if I charge it, but it doesn't show anything when I shoot it. Any ideas what would cause this?

It actually works if I'm OP, but if I'm not op the fireblast will not work :\ I tried giving permissions, but only OP seems to work. Any ideas of the correct permissions for this?
First Of all you shouldn't post your question here.Second this is what you need to do: I think you have worldedit and worldguard haven't you? If you have, this will work: Download worldguard version 6.0(It only works with this version) then you need to do this ingame : /rg flag __global__ lighter allow
 
Top