Minecraft version 1.8.8 Not working with ProJectKorra

Triggmysta

Member
Goodevening everyone!

I have recently setup a Bending server and downloaded the latest projectkorra version. When I uploaded the jar to the plugins folder I receive this error in console when I restarted the network:


[13:07:39 ERROR]: Error occurred while enabling ProjectKorra v1.8.8 for MC 1.13.2+ (Is it up to date?)
java.lang.NoSuchFieldError: MYCELIUM
at com.projectkorra.projectkorra.configuration.ConfigManager.configCheck(ConfigManager.java:448) ~[?:?]
at com.projectkorra.projectkorra.configuration.ConfigManager.<init>(ConfigManager.java:19) ~[?:?]
at com.projectkorra.projectkorra.ProjectKorra.onEnable(ProjectKorra.java:41) ~[?:?]
at org.bukkit.plugin.java.JavaPlugin.setEnabled(JavaPlugin.java:321) ~[spigot-1.8.8.jar:git-Spigot-db6de12-18fbb24]
at org.bukkit.plugin.java.JavaPluginLoader.enablePlugin(JavaPluginLoader.java:340) [spigot-1.8.8.jar:git-Spigot-db6de12-18fbb24]
at org.bukkit.plugin.SimplePluginManager.enablePlugin(SimplePluginManager.java:405) [spigot-1.8.8.jar:git-Spigot-db6de12-18fbb24]
at org.bukkit.craftbukkit.v1_8_R3.CraftServer.loadPlugin(CraftServer.java:357) [spigot-1.8.8.jar:git-Spigot-db6de12-18fbb24]
at org.bukkit.craftbukkit.v1_8_R3.CraftServer.enablePlugins(CraftServer.java:317) [spigot-1.8.8.jar:git-Spigot-db6de12-18fbb24]
at net.minecraft.server.v1_8_R3.MinecraftServer.s(MinecraftServer.java:414) [spigot-1.8.8.jar:git-Spigot-db6de12-18fbb24]
at net.minecraft.server.v1_8_R3.MinecraftServer.k(MinecraftServer.java:378) [spigot-1.8.8.jar:git-Spigot-db6de12-18fbb24]
at net.minecraft.server.v1_8_R3.MinecraftServer.a(MinecraftServer.java:333) [spigot-1.8.8.jar:git-Spigot-db6de12-18fbb24]
at net.minecraft.server.v1_8_R3.DedicatedServer.init(DedicatedServer.java:263) [spigot-1.8.8.jar:git-Spigot-db6de12-18fbb24]
at net.minecraft.server.v1_8_R3.MinecraftServer.run(MinecraftServer.java:525) [spigot-1.8.8.jar:git-Spigot-db6de12-18fbb24]
at java.lang.Thread.run(Thread.java:748) [?:1.8.0_212]

It seems to be a block missing because of the server running the version 1.8.8
Does ProjectKorra support versions of 1.8 minecraft or not?
 

xNuminousx

Member
Goodevening everyone!

I have recently setup a Bending server and downloaded the latest projectkorra version. When I uploaded the jar to the plugins folder I receive this error in console when I restarted the network:


[13:07:39 ERROR]: Error occurred while enabling ProjectKorra v1.8.8 for MC 1.13.2+ (Is it up to date?)
java.lang.NoSuchFieldError: MYCELIUM
at com.projectkorra.projectkorra.configuration.ConfigManager.configCheck(ConfigManager.java:448) ~[?:?]
at com.projectkorra.projectkorra.configuration.ConfigManager.<init>(ConfigManager.java:19) ~[?:?]
at com.projectkorra.projectkorra.ProjectKorra.onEnable(ProjectKorra.java:41) ~[?:?]
at org.bukkit.plugin.java.JavaPlugin.setEnabled(JavaPlugin.java:321) ~[spigot-1.8.8.jar:git-Spigot-db6de12-18fbb24]
at org.bukkit.plugin.java.JavaPluginLoader.enablePlugin(JavaPluginLoader.java:340) [spigot-1.8.8.jar:git-Spigot-db6de12-18fbb24]
at org.bukkit.plugin.SimplePluginManager.enablePlugin(SimplePluginManager.java:405) [spigot-1.8.8.jar:git-Spigot-db6de12-18fbb24]
at org.bukkit.craftbukkit.v1_8_R3.CraftServer.loadPlugin(CraftServer.java:357) [spigot-1.8.8.jar:git-Spigot-db6de12-18fbb24]
at org.bukkit.craftbukkit.v1_8_R3.CraftServer.enablePlugins(CraftServer.java:317) [spigot-1.8.8.jar:git-Spigot-db6de12-18fbb24]
at net.minecraft.server.v1_8_R3.MinecraftServer.s(MinecraftServer.java:414) [spigot-1.8.8.jar:git-Spigot-db6de12-18fbb24]
at net.minecraft.server.v1_8_R3.MinecraftServer.k(MinecraftServer.java:378) [spigot-1.8.8.jar:git-Spigot-db6de12-18fbb24]
at net.minecraft.server.v1_8_R3.MinecraftServer.a(MinecraftServer.java:333) [spigot-1.8.8.jar:git-Spigot-db6de12-18fbb24]
at net.minecraft.server.v1_8_R3.DedicatedServer.init(DedicatedServer.java:263) [spigot-1.8.8.jar:git-Spigot-db6de12-18fbb24]
at net.minecraft.server.v1_8_R3.MinecraftServer.run(MinecraftServer.java:525) [spigot-1.8.8.jar:git-Spigot-db6de12-18fbb24]
at java.lang.Thread.run(Thread.java:748) [?:1.8.0_212]

It seems to be a block missing because of the server running the version 1.8.8
Does ProjectKorra support versions of 1.8 minecraft or not?
Pk version 1.8.8 is designed for Minecraft 1.13.2. The version number are unrelated to each other. If you want a Pk version for 1.8 (which I don’t recommend) you’d have to go way back and look at past versions of the plugin and see if you can find something.
 
Top