Issue Getting this error on 1.14 and 1.15

xNuminousx

Member
I'm unable to recreate this error. Judging by the log, it seems like something is going on with your database file. Reset it and try again.
 

StrangeOne101

Staff member
Plugin Developer
Moderator
Your version of java doesn't seem to have the database driver installed. If you can find the ODBC driver, it should be fine.
 
Top