Issue FireShield Ignition (General igniting)

BenderMan

Member
Hello. Recently I've found that FireShield will no longer ignite players standing within it. I've checked the config for ProjectKorra, but firetick is enabled and has a set value. From there, I found that no fire moves will ignite players. Really, on FirePunch and FireShield are supposed to, but neither do, while Blaze still does with that lucky triple hit. Also, I tried my current config on a test server and everything worked fine. I would really appreciate some help in figuring this out. Thank you

Btw, I am running ProjectKorra version 1.8.7 and JedcoreBuild 2.7.2-Spigot1.12.2-PK1.8.7
 
Last edited:

xNuminousx

Member
what spigot are you running? and have you made sure that both firetick options (both in properties and under the abilities that aren't working) has a value greater than 0?
 

BenderMan

Member
It’s been a while now and no one’s posted so I’m just trying to bring attention to this thread. This isn’t a pressing issue or anything, but I really would like some help in figuring it out
 

Simplicitee

Staff member
Plugin Developer
Ope sorry, this was a known problem in 1.8.7. It is fixed in 1.8.8 so you can update to that to fix it, but that also requires updating to spigot 1.13.2. If you are against updating spigot (which you really shouldn't be) then there's not much we can do.
 
Top