Resolved Error

jari149

Member
ERROR Plugin ProjectKorra v1.8.8 for MC 1.13.2+ has failed to register events for class com.projectkorra.projectkorra.PKListener because org/bukkit/event/block/FluidLevelChangeEvent does not exist.

only error i get. can anybody help?
 

xNuminousx

Member
Could you provide what ProjectKorra version you're using and what Spigot version you're using aswell as how out of date you are (by using /versions on your server you'll the number of versions behind you are). You're likely out of date.
 

jari149

Member
You are 256 version(s) behind 23.05 08:37:22 [Server] INFO Checking version, please wait... 23.05 08:37:22 [Server] INFO This server is running CraftBukkit version git-Spigot-518206a-a5b9c7b (MC: 1.13.2) (Implementing API version 1.13.2-R0.1-SNAPSHOT)

for projectkorra i use the newest version. 1.8.8
 

xNuminousx

Member
You can keep minecraft version 1.13.2. Spigot releases updates almost daily and it includes bug fixes and such. The reason you could be having these issues may be because of how out of date you are and you don't have any of those bug fixes. I recommend you extract the latest Spigot 1.13.2 jar from BuildTools or you transition your server to Paper (it's a lot easier to obtain a Paper jar file).
 
Top