ProjectKorra (RPG)

ProjectKorra (RPG) 1.1.0

Mist

Staff member
Administrator
MistPhizzle submitted a new resource:

ProjectKorra (RPG) - The RPG addon to ProjectKorra (Core)

NOTE: In order for this plugin to work properly you MUST be using ProjectKorra (Core) v1.5.0 or higher.

NOTE 2: This is the first release of the plugin, expect bugs and do your best to report them.

Welcome to the official Resource Page for ProjectKorra (RPG). This page will contain the very basic information for the plugin, extensive information on the plugin and all of its features can be found on the wiki.

Downloads
  • The latest...
Read more about this resource...
 

xD Cel Dx

Member
MistPhizzle submitted a new resource:

ProjectKorra (RPG) - The RPG addon to ProjectKorra (Core)



Read more about this resource...
hey sorry to be the bearer of bad news but the lunar eclipse doesnt take away watrbending still waiting on seeing the rest... is it ment to completely remove it or just weaken it i hve the config settings at default so not sure if i need to change anything but most of it looks like its enabled just tht i can still waterbend in a lunar eclipse
 
Just wanted to leave a major thanks for all the work you've done with ProjectKorra. It's come a long way from the original TLA plugin, and the amount of work the team, and especially Mist, put into is extraordinary. Thanks so much for doing this, MistPhizzle!
 
hey sorry to be the bearer of bad news but the lunar eclipse doesnt take away watrbending still waiting on seeing the rest... is it ment to completely remove it or just weaken it i hve the config settings at default so not sure if i need to change anything but most of it looks like its enabled just tht i can still waterbend in a lunar eclipse
Mist did say to expect bugs...
 

paliate

Member
Are you able to enable / disable it in certain worlds?
If not i highly recommend adding it as a configuration for owners who don't want it in every world.
 

Ted Kim

Member
I already use projectkorra core(version 1.5.1). But I can't choose bending and when I try to choose bending, message that includes this sentence 'An internal error occurred while attepting to perform this command' . And I am using 1.7.2 bukkit. Is it a problem?
 
Last edited:

AlexTheCoder

Staff member
Plugin Developer
I already use projectkorra core(version 1.5.1). But I can't choose bending and when I try to choose bending, message that includes this sentence 'An internal error occurred while attepting to perform this command' . And I am using 1.7.2 bukkit. Is it a problem?
Yes you need to be using a bukkit/spigot build of 1.8
 

Carbogen

Member
BUG REPORT: so I installed this side-plugin on my server, and have been playing around with it a lot. I gave myself avatar with /pk avatar and today I noticed something rather odd with the AvatarStateOnFinalBlow. It triggered right when I landed from a height! (I am also an Airbender). I had 5 hearts left and, well, I guess I could've died if I weren't an airbender but seeing as I was, it just didn't make sense. I'm not sure what to suggest to fix this, but I just thought you might wanna know. :p
 

paliate

Member
BUG REPORT: so I installed this side-plugin on my server, and have been playing around with it a lot. I gave myself avatar with /pk avatar and today I noticed something rather odd with the AvatarStateOnFinalBlow. It triggered right when I landed from a height! (I am also an Airbender). I had 5 hearts left and, well, I guess I could've died if I weren't an airbender but seeing as I was, it just didn't make sense. I'm not sure what to suggest to fix this, but I just thought you might wanna know. :p
So your saying that when you take fall damage that SHOULD be fatal, It still triggers it?
 
Top