Im in desperate need of help - cannot bend at all, tried everything to my knowledge

Kuei

Member
Hello!

Im in need of your help and knowlegde!
Sry for not just making a forum post but im in a hurry for making this work
I have read multiple articles upon this, search the web for 4+ hours and i cannot find the answer for myself!

I don't know how to change nor alter or handle the new datablock materialblock thing that corrupted the plugin or what it is. On the server the plugin works fine, altough sometimes it has some problems, regardless, the bending does not work at all, nothing, I read some with change the block names, didnt understand it.
Here is the debug: btw i figured you saying that it was primarily Earthbender that didnt work, but for me its all of them! help - please!
ProjectKorra Debug: Paste this on http://pastie.org and put it in your bug report thread.
====================


Date Created: 2019/04/27 23:37:37
Java Version: 1.8.0_191
Bukkit Version: git-Spigot-a1ba5fe-3359cb1 (MC: 1.13.2)

ProjectKorra (Core) Information
====================
Version: 1.8.8 for MC 1.13.2+
Author: [ProjectKorra]

Supported Plugins
====================

Plugins Hooking Into ProjectKorra (Core)
====================

Ability Information
====================
AcrobatStance - STOCK
Acrobatics - STOCK
AirAgility - STOCK
AirBlast - STOCK
AirBurst - STOCK
AirSaturation - STOCK
AirScooter - STOCK
AirShield - STOCK
AirSpout - STOCK
AirStream - STOCK
AirSuction - STOCK
AirSweep - STOCK
AirSwipe - STOCK
AvatarState - STOCK
Blaze - STOCK
Blaze - STOCK
Blaze - STOCK
Bloodbending - STOCK
Bottlebending - STOCK
Catapult - STOCK
ChiAgility - STOCK
ChiSaturation - STOCK
Collapse - STOCK
Collapse - STOCK
Combustion - STOCK
DensityShift - STOCK
EarthArmor - STOCK
EarthBlast - STOCK
EarthDome - STOCK
EarthDome - STOCK
EarthDomeHidden - STOCK
EarthGrab - STOCK
EarthPillars - STOCK
EarthSmash - STOCK
EarthTunnel - STOCK
Extraction - STOCK
FastSwim - STOCK
FerroControl - STOCK
FireBlast - STOCK
FireBlast - STOCK
FireBurst - STOCK
FireJet - STOCK
FireKick - STOCK
FireShield - STOCK
FireSpin - STOCK
FireWheel - STOCK
Flight - STOCK
GracefulDescent - STOCK
HealingWaters - STOCK
HeatControl - STOCK
HighJump - STOCK
HydroSink - STOCK
IceBlast - STOCK
IceBullet - STOCK
IceSpike - STOCK
IceSpike - STOCK
IceSpike - STOCK
IceWave - STOCK
Illumination - STOCK
Immobilize - STOCK
JetBlast - STOCK
JetBlaze - STOCK
LavaFlow - STOCK
LavaSurge - STOCK
LavaSurgeWall - STOCK
LavaSurgeWave - STOCK
Lightning - STOCK
MetalClips - STOCK
OctopusForm - STOCK
Paralyze - STOCK
PhaseChange - STOCK
PlantRegrowth - STOCK
QuickStrike - STOCK
RaiseEarth - STOCK
RaiseEarth - STOCK
RapidPunch - STOCK
Shockwave - STOCK
Shockwave - STOCK
Smokescreen - STOCK
Suffocate - STOCK
Surge - STOCK
Surge - STOCK
SwiftKick - STOCK
Tornado - STOCK
Torrent - STOCK
Torrent - STOCK
Tremorsense - STOCK
Twister - STOCK
WallOfFire - STOCK
WarriorStance - STOCK
WaterArms - STOCK
WaterArms - STOCK
WaterArms - STOCK
WaterArms - STOCK
WaterBubble - STOCK
WaterManipulation - STOCK
WaterSpout - STOCK
WaterSpout - STOCK

Collection Sizes
====================

CoreAbility Debugger
====================
Class->UUID's in memory: 0
Abilities in memory:
-
Here is the Config I have on the PK plugin. And I didnt know what config to change if it was my servers, whose i couldnt alter, or the PK's.
 

xNuminousx

Member
do you have an error message from your server console? judging by my quick skim of your message I can see that you didn’t provide one.
 

Kuei

Member
do you have an error message from your server console? judging by my quick skim of your message I can see that you didn’t provide one.
I figured it out by one old reply regarding ''being versions behind'' of spigot. This notwithstanding, where can one acquire the GUI slot plugin to this monumental plugin :)
 

StrangeOne101

Staff member
Plugin Developer
Moderator
I think he means the BendingBoard. However, that plugin can't be obtained on the forums anymore (a working version, anyway). It's shipped with JedCore, and that's the only way to obtain it now unless you know how to update old plugins.
 
Top