Hosting own server, ProjectKorra not working (Latest Craftbukkit version)

StrangeOne101

Staff member
Plugin Developer
Moderator
ProjectKorra requires the latest version of Spigot, not CraftBukkit.

You'll have to build Spigot yourself or switch to Paper Spigot (as they provide direct downloads)
 
Top