1.8 Compatibility

JMGbaum

Member
I help run a server that uses 1.8.8, and I can bind bending skills to slots... but they don't work when I use them. Please make the newest core 1.8.8 compatible. Thanks!
 

StrangeOne101

Staff member
Plugin Developer
Moderator
It is impossible to get the plugin to work for both 1.8 and 1.9/1.10/1.11 due to there being major changes in 1.9. However, that is why we released 2 versions of the same version. One for 1.8, and one for 1.9 and higher.

If you go to the ProjectKorra Core page and click "Version History", you can download the version here. :)

@Pickle9775 Move to support please
 

JMGbaum

Member
It is impossible to get the plugin to work for both 1.8 and 1.9/1.10/1.11 due to there being major changes in 1.9. However, that is why we released 2 versions of the same version. One for 1.8, and one for 1.9 and higher.

If you go to the ProjectKorra Core page and click "Version History", you can download the version here. :)

@Pickle9775 Move to support please
I installed it and reloaded the config and deleted the other one, but I still can't bend. Is it a problem with Multiverse-Core, maybe?
 

StrangeOne101

Staff member
Plugin Developer
Moderator
I installed it and reloaded the config and deleted the other one, but I still can't bend. Is it a problem with Multiverse-Core, maybe?
No, it shouldn't be. Are there any errors in the console?

If so, can you please post them? If you do be sure to put them in code tags :)
 

JMGbaum

Member
well, I just opened the config file, and there was NOTHING in the config.yml or ANYWHEREScreen Shot 2016-11-22 at 11.32.36;760;7600;76000 AM.png
the 0's on the right are the file sizes. I assure you... I opened them and the were all empty
 

StrangeOne101

Staff member
Plugin Developer
Moderator
Well, I did say console errors. Of course there won't be anything in the config if the plugin fails to load lol.
 

JMGbaum

Member
I don't have direct access to the console, just the config. It's a web-based ftp, and I'm just Head-Admin on the server
 

JMGbaum

Member
I just don't have access... I need to wait for the owner to get back so I can ask him to look. Ill let you know what happens
 
Top