Search results

  1. J

    Resolved Error

    holy shit man i got the paper file. it works. really appreciate u helping me <3
  2. J

    Resolved Error

    but i want to keep minecraft version 1.13.2
  3. J

    Resolved Error

    You are 256 version(s) behind 23.05 08:37:22 [Server] INFO Checking version, please wait... 23.05 08:37:22 [Server] INFO This server is running CraftBukkit version git-Spigot-518206a-a5b9c7b (MC: 1.13.2) (Implementing API version 1.13.2-R0.1-SNAPSHOT) for projectkorra i use the newest version...
  4. J

    Resolved Error

    ERROR Plugin ProjectKorra v1.8.8 for MC 1.13.2+ has failed to register events for class com.projectkorra.projectkorra.PKListener because org/bukkit/event/block/FluidLevelChangeEvent does not exist. only error i get. can anybody help?
Top